Flash/javascript errors

Steevo's Avatar

Steevo

03 Oct, 2010 02:34 AM

I have the latest flash player (just updated now) and I do not see videos playing.
I tested with Firefox 3.6.10 and with IE8
IE8 complained I needed flash player 8 or later. Clearly I have that.
Firefox stalled on "contacting twitter" in the status bar and finally timed out.
IE returned an error, it is below.

http://www.funnyordie.com/videos/31ed760233/dirty-dancing-3-capoeir...

Here is the error from IE:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Sun, 3 Oct 2010 02:29:09 UTC

Message: Object doesn't support this property or method
Line: 1
Char: 125243
Code: 0
URI: http://public0.ordienetworks.com/javascripts/base_f85d7543.js?f85d7543

I do have shockwave disabled to solve a problem on another site, but that should not stop flash videos from playing.

  1. 1 Posted by Steevo on 03 Oct, 2010 03:19 AM

    Steevo's Avatar

    I just tried on another computer. XP MCE and IE8.
    The latest version of flash. I just updated last night.
    It also gave a similar error. This one line 2.

    If your developers want the error I can post it from that system.

  2. 2 Posted by dandaman on 04 Oct, 2010 10:44 PM

    dandaman's Avatar

    From your error, it says that the page has a javascript error. The ad on the page might have caused this since we had few ads running on our pages. Would you try to clear your browsers cookies and browsing history, and try to go back to the page again? Have you tried to go to our video playing page today?

    -Support

  3. dandaman closed this discussion on 08 Oct, 2010 06:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac